MULAI 2021! HP Ponsel Ini Bakal Tak Bisa Dipakai WhatsApp-an, Termasuk Samsung Galaxy S2

Daftar Ponsel / HP yang Bakal Tak Bisa Dipakai WA-an Whatsapp Tahun 2021, Termasuk Samsung Galaxy S2

Ilustrasi
Mulai 2021! HP Ponsel Ini Bakal Tak Bisa Dipakai WhatsApp-an, Termasuk Samsung Galaxy S2 

perlu memperbarui sistem operasinya ke iOS 9 atau yang lebih baru untuk terus menggunakan whatsapp.

Dalam kasus iPhone 6S, iPhone 6S Plus, dan iPhone SE masih mendapatkan untuk iOS versi terbaru, yaitu iOS 14.

Cara Cek Sistem HP atau Ponsel

Sementara itu, bagi pengguna iPhone dan Android yang masih menggunakan versi lama di tahun 2021, tak akan lagi bisa mengakses aplikasi whatsapp ini.

Melansir The Sun dari News 18, smartphone lama tertentu tidak akan dapat digunakan oleh pengguna iPhone, sebelum memperbarui perangkat lunak mereka ke iOS 9 atau lebih tinggi.

Bisa dikatakan, bagi Anda yang masih menggunakan iPhone 4 atau di bawahnya, Anda tidak dapat lagi menggunakan whatsapp.

Baca juga: Hilang Bak Ditelan Bumi,Suami Curiga Jane Shalimar Ada Orang Ketiga: Dia Tinggalkan Saya Begitu Saja

Hal tersebut karena iPhone 4 sudah tidak dapat lagi memperbarui sistem operasi mereka ke iOS 9 atau lebih.

Untuk mengetahui apakah iPhone Anda sudah berada di sistem operasi iOS 9 atau lebih, Anda dapat mengetahuinya dengan cara berikut:

- Buka 'Settings' atau 'Pengaturan'

- Lalu pencet menu 'Umum' atau 'General'

- Buka menu 'Tentang' atau 'About'

- Setelah itu Anda dapat mengetahui iPhone Anda berada di sistem operasi iOS 9 ke atas atau tidak.

Sementara bagi pengguna Android, mereka tidak akan bisa lagi menggunakan whatsapp jika masih menggunakan sistem operasi 4.0.3 ke bawah.

Maka dari itu, para pengguna Android diharuskan untuk memperbarui sistem operasi mereka ke 4.0.3 atau lebih.

Halaman
1234
Sumber: Tribunnews
  • Berita Populer
    Ikuti kami di
    KOMENTAR

    BERITA TERKINI

    berita POPULER

    © 2023 TRIBUNnews.com Network,a subsidiary of KG Media.
    All Right Reserved